Videos Don't Show on Public Posts

Front page Forums CodeCanyon products WordPress YouTube video post plugin Videos Don't Show on Public Posts

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #136
    rjackim
    Participant

    Hi, I’ve installed your plugin and used it to import about a dozen videos. It worked beautifully. All the videos show up in the list of YouTube Videos in the plugin. The problem is they don’t show up on the public side of the site.

    The universal settings were set to “Allow videos in front-end as posts” and to “Allow videos in archive pages”. When I edit the individuals settings for each video its says status is “public”, visibility is “public” and several video categories are selected for each video. But they are not visible from the public side.

    If I click on “view post” from the edit screen, the post will appear. The bread crumbs say the posts are in my blog, but I can’t get them to appear on the public side of the site. Can you help?

    #137
    Constantin
    Keymaster

    Sure, please give me the address of your website as a first step. I need to see this myself. Thank you, please let me know.

    #143
    Sirocki
    Participant

    I’m actually having the exact same problem. The videos load within your custom post type for videos, but not in the default site posts, of which I really want them to do that because I want the Youtube videos to be posted within the default WordPress 3.6 video post type. My website is: http://liveprayer360.com – just started on a brand new theme so it’s close to blank right now.

    #144
    Constantin
    Keymaster

    @Sirocki – as you may already know, the plugin is compatible with deTube and Avada. To make it compatible with other themes I have to know how those themes work with video. For example, these two store video details on custom fields set on post.
    Can you please tell me what custom fields your theme uses? If you can’t locate this information I might need temporary access to your wp administration.

    #145
    Sirocki
    Participant

    Sure I don’t mind giving you admin access at all. Do you have an email address where I can send you the login info privately?

    #146
    Constantin
    Keymaster

    Thank you, you can contact me at constantin.b [at] gmail.com. Unfortunately, I won’t be able to work on this today but will be starting tomorrow.

    #147
    Sirocki
    Participant

    Thanks. Just emailed you your admin credentials. You should have received two separate emails. Thank you for looking at this.

    Marlon

    #148
    rjackim
    Participant

    Hi, I just emailed you my URL. I’ll also send you some admin credentials via email so you can see what’s wrong. Thanks for your help with this.

    RJackim

    #297
    master817199
    Participant

    Hi
    I have same problem I imported videos but they did not appear in default site posts.

    Even though I imported few movies but top page is blank right now.
    http://cloudpatio.net/video/

    Movies can only be seen in front-end as posts
    http://cloudpatio.net/video/?video=surfer-2012-hot-100-movie

    I want all the movies in each default post.
    What should I do??

    PS. I’m using Twenty Fourteen theme.

    #303
    Constantin
    Keymaster

    Please see this tutorial: https://constantinb.com/youtube-video-post-for-wordpress-theme-compatibility-tutorial/

    It describes how to make your theme compatible with the plugin.

    #312
    master817199
    Participant

    I made it.
    Thank you very much.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.